face

Requisitos mínimos de Sistema Operativo para el correcto funcionamiento de GLOP en su versión de Firebird 3.0

Requisitos mínimos de Sistema Operativo para el correcto funcionamiento de GLOP en su versión de Firebird 3.0

Requisitos mínimos de Sistema Operativo para el correcto funcionamiento de versiones GLOP 3.0 o superiores con versión de Firebird 3.0

Hemos detectado que la versión windows Xp, posee un pequeño fallo con la ultima versión de Firebird 3.0.

Para proceder a actualizar o instalar cualquiera de las versiones GLOP con el motor de base de datos Firebird 3.0 el equipo donde se instale tiene que tener instalada una versión del sistema operativo Windows 7 o superior, ya que desde el 8 de abril de 2014 Microsoft dejó de proporcionar actualizaciones de seguridad y soporte técnico para el sistema operativo Windows XP.

Es muy importante que los clientes y asociados migren a un sistema operativo más moderno, ya que con la versión Windows XP se producen una serie de problemas e incompatibilidades propias de ese sistema operativo con el motor de base de datos Firebird 3.0 que no pueden ser subsanadas desde nuestro software GLOP.

Lamentamos las inconveniencias que pueda causar esta circunstancia, pero es totalmente ajena a nosotros.

Si no se actualiza el sistema operativo y se detecta este fallo, la solución más simples es conectarle un router al pc así no se use, para tener la tarjeta de red conectada y engañar al sistema windows xp de que está en ocupada y en uso.

Leave a Comment

We would be glad to get your feedback. Take a moment to comment and tell us what you think.

Time limit is exhausted. Please reload CAPTCHA.